ZalogujRejestracjaSzukaj Użytkownicy MedaleZaloguj się, by sprawdzić wiadomościGrupyStatystyki

Na forum.stronghold.net.pl wykorzystujemy ciasteczka. Jeśli jeszcze nie masz dość tego typu komunikatów, więcej informacji znajdziesz w Polityce Cookies. zamknij


Poprzedni temat «» Następny temat
[problem techniczny] Pomoc
Autor Wiadomość
ManiekTno 
Wędrowiec

Gra w: wszystkie
Wiek: 28
Posty: 2
Skąd: Trzemeszno
Medale: Brak

Wysłany: 10 Kwiecień 14, 13:59   [problem techniczny] Pomoc

Witam czesc mam problem z stronghold legends tego typu ze gra mi dzialala na windows xp bez problemu ale jak juz mam nowy system windows 7 gra po ladowaniu robi sie czarny ekran i sie wylacza.szukalem odpowiedzi na ten problem i nie znalazlem, robilem zgodnosc systemu i wszystkie opcjie jakie radzili i nic nie pomoglo.czy da sie grac w ta gre na windows 7?? prosze o pomoc.

[ Dodano: 11 Kwiecień 14, 12:29 ]
Moze cos przeoczyem czego jeszcze nie zrobilem??
_________________
Maniek
 
 
Zephir 
Wędrowiec

Gra w: SH:C Extreme, SH2, SH3, SH Kingdoms
Posty: 11
Medale: Brak

Wysłany: 14 Kwiecień 14, 19:06   

Włącz tryb zgodności z Windows XP.
 
 
ManiekTno 
Wędrowiec

Gra w: wszystkie
Wiek: 28
Posty: 2
Skąd: Trzemeszno
Medale: Brak

Wysłany: 14 Kwiecień 14, 23:26   

To nie pomoglo probowalem.Ale juz znam rozwiazanie stronghold 2 i legend nie dzialaja na windows 7 32 bitowy gra zadzialala na 64 bitowym systemie.
_________________
Maniek
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group | Template DarkMW created by razz