ZalogujRejestracjaSzukaj Użytkownicy MedaleZaloguj się, by sprawdzić wiadomościGrupyStatystyki

Na forum.stronghold.net.pl wykorzystujemy ciasteczka. Jeśli jeszcze nie masz dość tego typu komunikatów, więcej informacji znajdziesz w Polityce Cookies. zamknij


Poprzedni temat «» Następny temat
[problem techniczny] multiplayer
Autor Wiadomość
Zumbagi 
Wędrowiec

Posty: 2
Medale: Brak

Wysłany: 11 Sierpień 13, 10:47   [problem techniczny] multiplayer

Witam. Mam wielką ochotę zagrać w Twierdze Krzyżowiec na multi.
1. Gdy próbuję grać przez Hamachi, przy próbie dołączenia do hosta crashuje grę (w przypadku moim jak i kolegi).
2. Gameranger - gdy hostuje, kolega nie może wejść (czekanie na hosta), na odwrót jest tak samo. Lecz gdy on dołączył do innego pokoju, normalnie mu się włączyło, mi nie.
- porty odblokowane
- antywirus wyłączony
- zapory zdjęte

Wersja gry 1.3, oryginał.

Czy ktos miał podobny problem i go rozwiązał?
 
 
Macku97 
Wędrowiec

Gra w: X CON!!!
Wiek: 22
Posty: 8
Medale: Brak

Wysłany: 11 Sierpień 13, 17:03   

Jak juz bedziecie w roomie na GR , to zwroc uwage czy nick kolegi nie jest pochyly (kursywa). Jesli tak sie dzieje , nie polaczy was. Mozna wtedy restartowac program , wchodzic/wychodzic z rooma ale nie zawsze to minie.
 
 
Zumbagi 
Wędrowiec

Posty: 2
Medale: Brak

Wysłany: 11 Sierpień 13, 17:24   

Żadnej kursywy nie ma. Mamy te same wersje gry, więc nie mam pojęcia, czemu nas nie łączy.
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group | Template DarkMW created by razz