ZalogujRejestracjaSzukaj Użytkownicy MedaleZaloguj się, by sprawdzić wiadomościGrupyStatystyki

Na forum.stronghold.net.pl wykorzystujemy ciasteczka. Jeśli jeszcze nie masz dość tego typu komunikatów, więcej informacji znajdziesz w Polityce Cookies. zamknij


Poprzedni temat «» Następny temat
Zamknięty przez: Bordinio
21 Sierpień 11, 14:07
Stronghold 2 Deluxe - lagi?
Autor Wiadomość
MousE. 
Wędrowiec

Gra w: Stronghold 2 Deluxe
Posty: 3
Medale: Brak

  Wysłany: 4 Sierpień 11, 20:05   Stronghold 2 Deluxe - lagi?

Siema.
Mam neta 320kbs/s ( wiem mało)
Sh2 działa na najwyższych obrotach na patchu 1.4.1

i jak gram w multi to mi sie laguje, bo zazwyczaj jest na mapkach po 20-30 domów i mi laguje.
Może zmienić ustawienia grafiki z najwyższych na chociaż dobre?
I kupy tez laguja mi trochę i wojsko.
Serwa zawsze zakłada ktoś z netem powyżej 2mb/s wiec to nie wina tego co zakłada.

Czy zmiana ustawień detali itp da coś?
Aaa, i nie gram na hamachi tylko na tym Multi co jest w menu jak się grę włącza.
Ps. Wyłączam all programy typu gg, skype jak włączam multi.

Proszę o odpowiedzi, z góry dzięki :)
 
 
Solejuk 
Wędrowiec

Gra w: SH2, SH-K
Posty: 3
Medale: Brak

Wysłany: 4 Sierpień 11, 20:23   

Ja myślę, że to zależy od komputera. Detale na najniższe, w drastycznych przypadkach zaśmieconego komputera nawet defragmentacje. Pomaga.
 
 
 
MousE. 
Wędrowiec

Gra w: Stronghold 2 Deluxe
Posty: 3
Medale: Brak

Wysłany: 5 Sierpień 11, 07:39   :)

Dobra, zmniejszyłem ustawienia do średnich i się nie tnie, a gra nadal wygląda ładnie :)
 
 
Wyświetl posty z ostatnich:   
Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group | Template DarkMW created by razz