ZalogujRejestracjaSzukaj Użytkownicy MedaleZaloguj się, by sprawdzić wiadomościGrupyStatystyki

Na forum.stronghold.net.pl wykorzystujemy ciasteczka. Jeśli jeszcze nie masz dość tego typu komunikatów, więcej informacji znajdziesz w Polityce Cookies. zamknij


Poprzedni temat «» Następny temat
[problem techniczny] Problem z uruchomieniem twierdzy
Autor Wiadomość
zigihummer 
Wędrowiec

Gra w: Stronghold Crusader HD
Posty: 1
Medale: Brak

Wysłany: 18 Grudzień 18, 17:23   [problem techniczny] Problem z uruchomieniem twierdzy

Gdy próbuje włączyć grę wyskakuje mi czarny ekran i napis cannot display this video mode change computer display input to 1920x1080x60hz.Rozdzielczość monitora na jakiej gram w inne gry to 1920x1080 częstotliwość 60hz. Próbowałem zmniejszyć rozdzielczość jedak to nic nie dało. Odinstalowałem twierdze i zainstalowałem ponownie jednak również nic to nie dało. Przy wyłączonym antywirusie też nic się nie zmieniało. Próbowalem tez włączyć twierdze w rozdzielczości 640x480 jednak też bez skutecznie. Wie ktoś co zrobić aby w końcu włączyć twierdze ?
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group | Template DarkMW created by razz