ZalogujRejestracjaSzukaj Użytkownicy MedaleZaloguj się, by sprawdzić wiadomościGrupyStatystyki

Na forum.stronghold.net.pl wykorzystujemy ciasteczka. Jeśli jeszcze nie masz dość tego typu komunikatów, więcej informacji znajdziesz w Polityce Cookies. zamknij


Poprzedni temat «» Następny temat
[problem techniczny] Problem z uruchomieniem twierdzy
Autor Wiadomość
Kopek 
Wędrowiec

Posty: 2
Medale: Brak

  Wysłany: 3 Czerwiec 18, 20:49   [problem techniczny] Problem z uruchomieniem twierdzy

Mam problem z uruchomieniem twierdzy, twierdzy krzyżowiec i twierdzy krzyżowiec extreme.
Kupiłem ostatnio na steam te gry i po instalacji wyskakuje mi błąd (w załączniku zdj) jak chciałem zrobić zrzut ekranu to błędu nie widać a widziałem gre, musiałem zrobić telefonem.
da się to jakoś naprawić?
Mój system to win 10
Jeśli nie widac co jest na zdjęciu to pisze :
None supported
H: 67,5 KHz V: 60,0Hz

Przepraszam za błędy :)

11.png
Plik ściągnięto 17 raz(y) 499,9 KB

  
 
 
DarnokOk 
Szlachcic

Wiek: 18
Posty: 346
Skąd: Kraków
Medale: Brak

Wysłany: 6 Czerwiec 18, 12:16   

Bardzo dziwny błąd.
Aktualizowałeś sterowniki?
Próbowałeś uruchomić steama i grę w trybie administratora i dodatkowo jeszcze grę w trybie zgodności ze starszymi windowsami?
Sprawdzałeś zgodność plików gry? (w bibliotece steam)
To jedyne gry z jakimi problem występuje?

Monitor podłączasz przez VGA, DVI czy HDMI?
Jeśli przez HDMI:
-spróbuj podłączyć go przez DVI/VGA jeśli Twój model monitora i karty graficznej/płyty głównej na to zezwala

Jeśli to nie pomogło, to spróbuj podłączyć monitor pod inne wejście, na karcie graficznej, lub na płycie głównej (spróbuj innego wejścia obojętne czy podłączasz przez HDMI, czy przez DVI)

Na razie to jedyne rozwiązania jakie mi wpadły do głowy, czekam na odpowiedź czy coś pomogło
_________________

  
 
 
Kopek 
Wędrowiec

Posty: 2
Medale: Brak

Wysłany: 6 Czerwiec 18, 14:02   

Sterowniki są zaktualizowane
tryb zgodności ze starszymi windowsami jest
zgodność plików sprawdzona
uruchomienie w trybie administratora
i dalej ten sam problem

Możliwe że jest problem z konwerterem hdmi-vga? Korzystam z starszego monitora który ma tylko wejście vga a karta nie posiada go.
Niestety na chwile obecną nie mam jak sprawdzić na innym monitorze z wejściem hdmi czy występuje ten problem.

Inne gry typu sniper ghost warrior 2, fortnite, smite działają bez problemu.
 
 
DarnokOk 
Szlachcic

Wiek: 18
Posty: 346
Skąd: Kraków
Medale: Brak

Wysłany: 6 Czerwiec 18, 18:55   

"H: 67,5 KHz V: 60,0Hz" kojarzy mi się z częstotliwością odświeżania monitora, Horizontal i Vertical, także tu póki co szukam przyczyny.

Domyślam się więc, że problem powiązany jest z monitorem i tu już problemem może być cokolwiek, bo to albo właśnie przejściówka, albo kabel, albo wejście. Możliwe że nawet w ostateczności monitor, dlatego trzeba próbować wszystko metodycznie i pojedynczo. :/
Te gry które wymieniłeś są nowsze niż pierwsze Twierdze, więc pewnie obsługują tak skonfigurowany monitor i dlatego z nimi nie ma problemów.

Popróbuj też oprócz tych wejść, kabli itd. może zmienić pewne ustawienia monitora (np. synchronizację pionową), ew. pobaw się rozdzielczością Windowsa.

A płyta główna ma wejscie vga? Spróbuj podłączyć monitor do niej - i choć to prawdopodobnie spowoduje, że inne gry będą mogły troszkę stracić na jakości, to może uda się uruchomić Twierdzę i wtedy będziesz już wiedział, że problemem jest przejściówka.
_________________

  
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group | Template DarkMW created by razz