ZalogujRejestracjaSzukaj Użytkownicy MedaleZaloguj się, by sprawdzić wiadomościGrupyStatystyki

Na forum.stronghold.net.pl wykorzystujemy ciasteczka. Jeśli jeszcze nie masz dość tego typu komunikatów, więcej informacji znajdziesz w Polityce Cookies. zamknij


Poprzedni temat «» Następny temat
Problem z grą
Autor Wiadomość
Strateg 
Wędrowiec

Gra w: Twierdza
Posty: 2
Medale: Brak

Wysłany: 13 Sierpień 16, 16:33   Problem z grą

Witam, zainstalowałem grę Stronghold Twierdza i wyskakuje mi błąd po którym gra jest automatycznie wyłączana moge wysłać problem albo nie wysyłać komputer nie ma karty sieciowej więc nic nie zdziałam jestem teraz na drugim PC sprawnym ale jest o wiele nowszy a na starszym mam Windows XP Prosze o szybką odpowiedź

Czas wygaśnięcia postu zlikwidowany.
Kacper
Ostatnio zmieniony przez Strateg 14 Sierpień 16, 14:30, w całości zmieniany 2 razy  
 
 
DarnokOk 
Szlachcic

Wiek: 19
Posty: 347
Skąd: Kraków
Medale: Brak

Wysłany: 13 Sierpień 16, 18:16   

Dlaczego ustawiłeś wygaśnięcie posta za kilka dni? Jeśli to możliwe, usuń to. klikając edytuj, czy gdzieś, bo za tydzień pewnie cały wątek zniknie i kolejne osoby z podobnym problemem będą musiały też zadać to pytanie, zamiast poszukać odpowiedzi.

Zacznijmy od tradycyjnego pytania; czy to pirat?

Czy komunikat zawiera jakąś informację? Często można z niej wywnioskować co jest nie tak.

Problemu nie wysyłaj do Microsoftu, bo rzadko kiedy im się to przydaje do czegokolwiek, a Tobie też raczej nie pomogą. O ile odbierają te zgłoszenia. xd

Dalszą część napisałeś troszkę nieskładnie. Więc rozbijmy to na kilka czynników:

1.Jaki system ma drugi komputer, skoro jeden ma XP?
2.Ten problem dzieje się na dwóch komputerach, czy na jednym?
3.Jeśli na jednym, to na którym? (Podaj system)
4.Jaką wersję Twierdzy próbujesz instalować i czy aktualizowałeś ją?
5.Próbowałeś przeinstalować?

Na razie tyle, odpisz i będziemy działać.
_________________

 
 
Strateg 
Wędrowiec

Gra w: Twierdza
Posty: 2
Medale: Brak

Wysłany: 14 Sierpień 16, 14:32   

Już naprawiłem problem to była raczej wina mojego komputera pokombinowałem troche i gra odpala się tylko z poziomu folderu gry i zgodnością 95 ale dzięki za odpowiedź :D
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group | Template DarkMW created by razz